root/2chrss/trunk/Makefile.PL

Revision 586 (checked in by miyagawa, 18 years ago)

Initial revision

  • Property svn:eol-style set to native
  • Property svn:keywords set to Author Date Id Revision
Line 
1 use ExtUtils::MakeMaker;
2 #
3 # See lib/ExtUtils/MakeMaker.pm for details of how to influence
4 # the contents of the Makefile that is written.
5 #
6 # If any modules outside of the core perl distribution are required,
7 # these should be included as a PREREQ_PM entry in WriteMakefile below,
8 # as indicated in the example. This example requires the modules
9 # MOD1 and MOD2 to be installed, with minimal versions 1 and 5,
10 # respectively. If the version number is 0, any version is sufficient.
11 #
12 # As well, if you wish to force a minimal perl version to run the
13 # script, insert a line, for example,
14 #
15 #   require 5.004;
16 #
17 # below.
18
19 WriteMakefile(
20     'NAME'      => '2chrss',
21     'VERSION_FROM' => '2chrss', # finds $VERSION
22     'dist'  => { COMPRESS => 'gzip', SUFFIX => 'gz' },
23     'EXE_FILES' => [ '2chrss' ], # scripts to install
24 # Uncomment and edit the following line to include required modules
25 #   'PREREQ_PM' => { 'MOD1' => 1, 'MOD2' => 5 },
26 );
27
Note: See TracBrowser for help on using the browser.