root/Encode-DoubleEncodedUTF8/trunk/inc/Module/Install/Include.pm

Revision 2162 (checked in by miyagawa, 13 years ago)

import

Line 
1 #line 1
2 package Module::Install::Include;
3
4 use strict;
5 use Module::Install::Base;
6
7 use vars qw{$VERSION $ISCORE @ISA};
8 BEGIN {
9         $VERSION = '0.64';
10         $ISCORE  = 1;
11         @ISA     = qw{Module::Install::Base};
12 }
13
14 sub include {
15         shift()->admin->include(@_);
16 }
17
18 sub include_deps {
19         shift()->admin->include_deps(@_);
20 }
21
22 sub auto_include {
23         shift()->admin->auto_include(@_);
24 }
25
26 sub auto_include_deps {
27         shift()->admin->auto_include_deps(@_);
28 }
29
30 sub auto_include_dependent_dists {
31         shift()->admin->auto_include_dependent_dists(@_);
32 }
33
34 1;
Note: See TracBrowser for help on using the browser.